traveLink NewsLetter

Enter your email address:

Delivered by FeedBurner

Never miss any of our new articles: Subscribe to our daily NewsLetter and receive it every morning.

This service is provided by Feedburner: https://www.google.com/intl/en/policies/privacy/

Drupal stellt Sicherheitsupdate für extrem kritische Lücke in Aussicht

heise.de meldet:
Wer das CMS Drupal einsetzt, sollte sich den 28. März im Kalender markieren, um wichtige Sicherheitsupdates für verschiedene Versionen zu installieren. Die Drupal-Entwickler kündigen für den 28. März zwischen 20:00 und 21:30 deutscher Ortszeit Sicherheitsupdates für das Content Management System (CMS) an. Die Updates für verschiedene Ausgaben des CMS schließen eine extrem kritische Sicherheitslücke, wie der Vorankündigung zu entnehmen ist...
Quelle: https://www.heise.de/security/meldung/Drupal-stellt-Sicherheitsupdate-fu...
17:32 22.03.2018

Drupal Logo collage

Bild-Quelle: http://www.flickr.com/photos/azugaldia/2808236510/
[All sizes of this photo are available for download under a Creative Commons license.]

Find more traveLink here:
Google+
http://paper.li/traveLinks/1323004727
http://pinterest.com/travelinks/
http://travelink4you.de/
http://travelinks.tumblr.com/
http://twitter.com/traveLinks

Drupal: Acquia blocks 500,000 attack attempts for SA-CORE-2018-002
On March 28th, the Drupal Security Team released a bug fix for a critical security vulnerability, named SA-CORE-2018-002. Over the past week, various exploits have been identified, as attackers have attempted to compromise unpatched Drupal sites. Hackers continue to try to exploit this vulnerability, and Acquia's own security team has observed more than 100,000 attacks a day...
https://dri.es/acquia-blocks-500000-atta...

CVE-2018-7600: Kritische Drupal-Lücke wird ausgenutzt
Wer seine Drupal-Installation noch nicht gepatcht hat, soll dies spätestens jetzt nachholen. Nach der Veröffentlichung weiterer Details und einem auf Twitter zirkulierenden Exploit-Code wurden erste Angriffe beobachtet...
https://www.golem.de/news/cve-2018-7600-...

Drupalgeddon 2: Angreifer attackieren ungepatchte Drupal-Webseiten
Im CMS Drupal klafft eine äußerst gefährliche Sicherheitslücke, die Angreifer momentan ausnutzen. Admins sollten die seit Ende März verfügbaren Patches zügig installieren. Eine als extrem kritisch eingestufte Sicherheitslücke (CVE-2018-7600) im Content Management System (CMS) Drupal steht derzeit unter Beschuss, warnen Sicherheitsforscher von Sucuri. Davon sind die Drupal-Versionen 6 bis 8 bedroht...
https://www.heise.de/security/meldung/Dr...

Thanks to the Drupal Security Team for keeping us safe
We released new versions of Drupal 7 and Drupal 8 yesterday that fixed a highly critical security bug. All software has security bugs, and fortunately for Drupal, critical security bugs are rare. What matters is how you deal with security releases. I have the utmost respect for how the Drupal Security Team manages a security release like this — from fixing the bug, testing the solution, providing advance notice, coordinating the release, to being available for press inquiries and more...
https://dri.es/thanks-to-the-drupal-secu...

Drupal Core: Eine Schwachstelle ermöglicht die komplette Kompromittierung des Systems
Eine Schwachstelle in Drupal Core ermöglicht einem entfernten, nicht authentisierten Angreifer die Ausführung beliebigen Programmcodes und damit die komplette Kompromittierung der Drupal-Instanz. Der Hersteller stuft die Schwachstelle als 'highly critical' ein und empfiehlt ein schnellstmögliches Update, da mit der Verfügbarkeit von Exploits kurzfristig zu rechnen ist...
https://www.cert-bund.de/advisoryshort/C...

Sicherheitsupdate für extrem kritische Lücke in Drupal ist da
Die Entwickler des Content Management System (CMS) Drupal haben mehrere Sicherheitsupdates für eine äußerst kritische Sicherheitslücke (CVE-2018-7600) veröffentlicht. Sie raten dazu, das CMS so schnell wie möglich zu aktualisieren. Passiert das nicht, sollen Angreifer mit Drupal 7.x und 8.x gebaute Webseiten komplett übernehmen können. Davon sind laut den Entwicklern mehr als eine Million Seiten bedroht...
https://www.heise.de/security/meldung/Si...

Extrem kritische Lücke: Beliebige Nutzer können Drupal-Installationen manipulieren
Sofort patchen: Eine hochkritische Sicherheitlücke in Drupal ermöglicht Angreifern ohne Authentifizierung die Ausführung von Code. Auch einige nichtunterstütze Versionen bekommen ein Update...
https://www.golem.de/news/extrem-kritisc...

Drupal Update am 28. März wegen kritischer Sicherheitslücke
Das Drupal Security Team hat für den 28. März 2018 ein Sicherheitsupdate für eine hochkritische Sicherheitslücke angekündigt...
https://entwickler.de/online/php/drupal-...